O eroare de programare a celor de la Apple face ca toată...

O eroare de programare a celor de la Apple face ca toată gama lor de produse să fie vulnerabilă

796
0
SHARE

Toţi utilizatorii Apple sunt în pericol. Hackerii pot intra în orice dispozitiv fără prea mari probleme. O eroare de programare a celor de la Apple face ca toata gama lor de produse sa fie vulnerabila. Acestia pot avea acces la parole si alte date din telefon si chiar sa il controleze de la distanta, fara ca utilizatorul sa isi dea seama.

Lista dispozitivelor afectate este lunga si include iPhone, iPad, Apple Watch, computerele Mac si Apple TV. Utilizatorii acestora sunt sfatuiti sa isi updateze sistemul de operare, la cea mai recenta varianta, lansata luni: iOS 9.3.3 (valabil doar pentru modelele iPhone 4 si mai noi); OS X 10.11.6; tvOS 9.2.2 si watchOS 2.2.2, potrivit The Guardian.

Vulnerabilitatea vine din prelucrarea imaginilor de tip TIFF (Tagged Image File Format). Un astfel de fisier odata intrat in gadget ii faciliteaza hackerului accesul nelimitat la informatiile stocate. “Aceasta vulnerabilitate este cu atat mai ingrijoratoare cu cat poate fi generate de orice aplicatie care foloseste sistemul de conversie Apple Image I/O API a fisierelor TIFF.” a declarat Tyler Bohan, de la firma de Securitate cibernetica Cisco Talos. Foarte multe aplicatii, precum iMessage, convertesc pozele in mod automat, fara sa ceara acceptul utilizatorului, ceea ce inseamna ca infectarea se poate face fara stirea utilizatorilor. Circa un miliard de dispozitive care folosesc platforma Android s-au confruntat cu probleme similare, denumite Stagefright si Stagefright2.